Kinky Gerlinky

Tuesday, June 22, 2010

Forums back online

OK. I've bought some space with another web host, moved everything over, upgraded to the latest version of the forum software and re-pointed the kinkyg.com domain to the new site. Hopefully everything is now back up and running for you all and you can kick the tires and have a play.

Please be aware that there are some issues with the new site:
  • YouTube links from before the migration are not embedded correctly. This means that the video does not play within the post itself and you'll just see the link. I'm working through these manually (to fix, you just edit the post, then save it without making any changes!), but there are so many of them! If you've posted any YouTube links before, it would be wonderful if you could help me by going through your posts and doing the same. I'll get there in the end, it just may take a few days.

  • Some people's avatar graphics (profile pictures) are stretched. This is due to the upgrade setting everyone's pre-existing avatar size to 100x100 pixels. Ostensibly this is to prevent people linking to massive graphics and mucking up the forum look, but it wasn't necessary for us, and I'm having to - once again - manually go through editing people's profiles when I spot one. To do this yourself, go to the User Control Panel (top-left), click the Profile Tab, then Edit Avatar; then enter the actual size of your avatar image in the boxes provided.

  • The Thanks feature is not present. The mod was only compatible with older versions of the forum software. I still have the data in a backup of the database, and I'll actively investigate whether a compatible alternative exists for the new version. Until then, I'm sorry that this has gone, but it was necessary to perform the migration.

I hope that if you encounter any more issues, you'll raise them with me and also be patient as we all test out the new features and get used to the changes. I also hope that the move to a different hosting company will see the end of the problems that have plagued the forums for the last few weeks and months.

Can I also take this opportunity to thank all the forum contributors for their fantastic posts and to all those who wrote and offered help or words of support. It's been a very trying time, and I would have probably jacked it all in if it weren't for you lot.

KG

17 Comments:

  • Most excellent! Thanks for all your hard work!!

    By Anonymous Anonymous, at 8:41 pm  

  • thanks good job keep up the new forum!

    By Anonymous Anonymous, at 4:46 am  

  • Thanks for your effort!

    By Anonymous Anonymous, at 4:51 pm  

  • Thanks for your work. But I have a problem with the new forum, the visited links do not change their color, then I do not know where began to see in the forum.

    By Anonymous Anonymous, at 10:29 am  

  • Unread topics are marked with a red 'New posts' icon on the left and also by a small 'View first unread post' icon directly to the left of the topic subject text. You can also use the 'View unread posts' at the top of the main board list to see all the topics you have yet to view.

    I hope this helps.

    By Blogger kgerlinky, at 11:31 pm  

  • i tried to jion forum and still no email 24 hrs later can sum 1 help??????????????

    By Anonymous Anonymous, at 12:30 am  

  • @Anonymous - it can take a little while for me to get through all user registrations sometimes, as I have to check each one manually before activating them. Please be patient and I'll get the backlog cleared in a day or so. Sorry for the inconvenience.

    By Blogger kgerlinky, at 1:51 am  

  • I also rigistered on the forum too.
    jeez 4 days now since i did, and no email still so i can log plz get this sorted, how much more waiting this forum used to be easy to jion now it a bloody joke :(

    By Anonymous Anonymous, at 6:57 pm  

  • @Anonymous - automatic registration was removed because of spammers. All registrations are now moderated by me.

    The backlog has been cleared, as promised. I look forward to your contributions.

    By Blogger kgerlinky, at 1:51 am  

  • Help! I registered on the forum but it's not activated yet.
    I'm waiting for almost two days now.
    My username is 'Evangelina' without quotes.

    By Anonymous Evangelina, at 1:55 pm  

  • @Evangelina: all registrations are moderated and it can take a couple of days for me to get through them all. You'll receive a confirmation email when it's complete.

    By Blogger kgerlinky, at 7:17 pm  

  • Excellent!

    By Blogger Mandy, at 8:02 pm  

  • The forum keeps tellin: this account has been suspended

    By Anonymous Anonymous, at 4:52 pm  

  • Blog wrecked, forum closed... Very bad news?

    By Anonymous Anonymous, at 9:51 pm  

  • Forums dead, nothing on the blog for ages - is KG still alive?

    By Anonymous Anonymous, at 6:10 am  

  • The forums were offline again because of an administrative hiccup, which has now been resolved. They're back up now and no data has been lost. Please accept my apologies for the downtime.

    I've been unable to spend as much time as I'd like on the forums and blog recently, but I hope this won't be for much longer.

    Thanks to everyone for their continued support.

    By Blogger kgerlinky, at 5:09 pm  

  • I badly want to register! How can I email you directly?

    By Anonymous Anonymous, at 11:39 pm  

Post a Comment

Links to this post:

Create a Link

<< Home